HOME
PRODUCTS
BUY
SUPPORT
DOWNLOADS
NEWS
ABOUT ELBOX
COMMUNITY
ELBOX ONLINE STORE
 
 

MediatorUP 3.9
[30 January 2004]

The MediatorUP 3.9 update for Mediator PCI 3/4000T, Mediator PCI 4000D, Mediator PCI 4000Di, Mediator PCI 4000, Mediator PCI 3000D, Mediator PCI 1200 SX, Mediator PCI 1200LT4, Mediator PCI 1200, Mediator PCI 1200LT and Mediator PCI ZIV has been made available today.

The MediatorUP 3.9 update includes new tools:
MedConfig ver. 1.0
PowerOff

MedConfig helps configuring all Mediator jumpers and all variables of Mediator drivers for the PCI cards.

PowerOff switches off the computer equipped with Mediator PCI 1200SX and ATX PSU.

The update includes new versions of:
pci.library
Voodoo.card
MediatorNET.device


Changes:

pci.library ver. 6.2
- many internal changes

Voodoo.card ver. 2.20
- support for Mediator PCI 1200LT and LT4 added

MediatorNET.device ver. 2.8
- support for Mediator PCI 1200LT and LT4 added


Info on the current versions is available in the DOWNLOADS | Mediator section.
The current list of supported PCI cards is available in the Mediator Driver Guide.
The info about Mediator-related sources you will find in the COMMUNITY section.

News archive -
the complete list

   

Home | Products | Where to Buy | Support | News
About Elbox | Community

Copyright © 1999-2017 Elbox Computer, Sp. J.
Legal information | Elbox Contact Info

Top